YAML

Version

The version needs to be 3! That's it. If you are still using version 1 or 2, you'll need to look at the older documentation and we highly recommend you upgrade as soon as possible.

Note that the version field is required! If you don't include it, we assume you are using an older version of PullApprove and you may not see any activity.
version: 3
groups:
  ...